Depends on the seda cubes, not skos
authorSylvain Thénault <sylvain.thenault@logilab.fr>
Wed, 08 Jun 2016 09:02:59 +0200
changeset 4 e54326e7e7dc
parent 3 95b3e487590e
child 5 302c8b268320
Depends on the seda cubes, not skos and update .spec and debian/control along the way
__pkginfo__.py
cubicweb-agape2.spec
debian/control
--- a/__pkginfo__.py	Wed Jun 08 09:02:30 2016 +0200
+++ b/__pkginfo__.py	Wed Jun 08 09:02:59 2016 +0200
@@ -15,7 +15,7 @@
 
 __depends__ = {
     'cubicweb': '>= 3.22.2', 'six': '>= 1.4.0',
-    'cubicweb-skos': None,
+    'cubicweb-seda': None,
 }
 
 __recommends__ = {}
--- a/cubicweb-agape2.spec	Wed Jun 08 09:02:30 2016 +0200
+++ b/cubicweb-agape2.spec	Wed Jun 08 09:02:59 2016 +0200
@@ -21,6 +21,7 @@
 
 BuildRequires:  %{python} %{python}-setuptools
 Requires:       cubicweb >= 3.22.2
+Requires:       cubicweb-seda
 Requires:       %{python}-six >= 1.4.0
 
 %description
--- a/debian/control	Wed Jun 08 09:02:30 2016 +0200
+++ b/debian/control	Wed Jun 08 09:02:59 2016 +0200
@@ -12,6 +12,7 @@
 Architecture: all
 Depends:
  cubicweb-common (>= 3.22.2),
+ cubicweb-seda,
  python-six (>= 1.4.0),
  ${python:Depends},
  ${misc:Depends},