[pkg] Use released version
authorSylvain Thénault <sylvain.thenault@logilab.fr>
Wed, 22 Mar 2017 18:33:31 +0100
changeset 219 d851c4686604
parent 218 4b15f0c60c19
child 220 ffdaa181f9e7
[pkg] Use released version pinning expected seda release along the way.
cubicweb_sherpa/__pkginfo__.py
dev-requirements.txt
--- a/cubicweb_sherpa/__pkginfo__.py	Wed Mar 22 18:15:26 2017 +0100
+++ b/cubicweb_sherpa/__pkginfo__.py	Wed Mar 22 18:33:31 2017 +0100
@@ -15,7 +15,7 @@
 __depends__ = {
     'cubicweb': '>= 3.24.0',
     'six': '>= 1.4.0',
-    'cubicweb-seda': None,
+    'cubicweb-seda': '>= 0.9.0, < 0.10.0',
     'cubicweb-registration': None,
     'cubicweb-rememberme': None,
     'cubicweb-relationwidget': None,
--- a/dev-requirements.txt	Wed Mar 22 18:15:26 2017 +0100
+++ b/dev-requirements.txt	Wed Mar 22 18:33:31 2017 +0100
@@ -1,3 +1,1 @@
 pytest
-http://hg.logilab.org/review/cubes/compound/archive/tip.tar.bz2#egg=cubicweb-compound
-http://hg.logilab.org/review/cubes/seda/archive/7526210d26c9.tar.bz2#egg=cubicweb-seda