Add dependency on pyramid
authorSylvain Thénault <sylvain.thenault@logilab.fr>
Wed, 08 Jun 2016 09:04:41 +0200
changeset 5 302c8b268320
parent 4 e54326e7e7dc
child 6 037e04096c21
Add dependency on pyramid
__pkginfo__.py
cubicweb-agape2.spec
debian/control
--- a/__pkginfo__.py	Wed Jun 08 09:02:59 2016 +0200
+++ b/__pkginfo__.py	Wed Jun 08 09:04:41 2016 +0200
@@ -16,6 +16,7 @@
 __depends__ = {
     'cubicweb': '>= 3.22.2', 'six': '>= 1.4.0',
     'cubicweb-seda': None,
+    'cubicweb-pyramid': None,
 }
 
 __recommends__ = {}
--- a/cubicweb-agape2.spec	Wed Jun 08 09:02:59 2016 +0200
+++ b/cubicweb-agape2.spec	Wed Jun 08 09:04:41 2016 +0200
@@ -22,6 +22,7 @@
 BuildRequires:  %{python} %{python}-setuptools
 Requires:       cubicweb >= 3.22.2
 Requires:       cubicweb-seda
+Requires:       cubicweb-pyramid
 Requires:       %{python}-six >= 1.4.0
 
 %description
--- a/debian/control	Wed Jun 08 09:02:59 2016 +0200
+++ b/debian/control	Wed Jun 08 09:04:41 2016 +0200
@@ -13,6 +13,7 @@
 Depends:
  cubicweb-common (>= 3.22.2),
  cubicweb-seda,
+ cubicweb-pyramid,
  python-six (>= 1.4.0),
  ${python:Depends},
  ${misc:Depends},