[pkg] Update dependencies
authorSylvain Thénault <sylvain.thenault@logilab.fr>
Tue, 28 Nov 2017 13:44:40 +0100
changeset 299 288af4ff4b33
parent 298 7eb57ba9896c
child 301 5b3ea6d5897c
[pkg] Update dependencies
cubicweb_sherpa/__pkginfo__.py
dev-requirements.txt
--- a/cubicweb_sherpa/__pkginfo__.py	Tue Oct 31 16:38:55 2017 +0100
+++ b/cubicweb_sherpa/__pkginfo__.py	Tue Nov 28 13:44:40 2017 +0100
@@ -13,9 +13,9 @@
 web = 'http://www.cubicweb.org/project/%s' % distname
 
 __depends__ = {
-    'cubicweb[pyramid]': '>= 3.24.0, < 3.25.0',
+    'cubicweb[pyramid]': '>= 3.25.0, < 3.26.0',
     'six': '>= 1.4.0',
-    'cubicweb-seda': '>= 0.10.0, < 0.11.0',
+    'cubicweb-seda': '>= 0.12.0, < 0.13.0',
     'cubicweb-registration': None,
     'cubicweb-rememberme': None,
     'cubicweb-relationwidget': None,
--- a/dev-requirements.txt	Tue Oct 31 16:38:55 2017 +0100
+++ b/dev-requirements.txt	Tue Nov 28 13:44:40 2017 +0100
@@ -1,2 +1,1 @@
 pytest
-http://hg.logilab.org/master/cubes/seda/archive/tip.tar.bz2#egg=cubicweb-seda