[pkg] Upgrade dependency to pyxst 0.2
authorSylvain Thénault <sylvain.thenault@logilab.fr>
Thu, 12 Oct 2017 16:47:30 +0200
changeset 2763 49e134799b43
parent 2762 1d2ccc92ac3c
child 2764 2b05b50fba32
[pkg] Upgrade dependency to pyxst 0.2
cubicweb-seda.spec
cubicweb_seda/__pkginfo__.py
debian/control
dev-requirements.txt
--- a/cubicweb-seda.spec	Thu Oct 12 15:24:11 2017 +0200
+++ b/cubicweb-seda.spec	Thu Oct 12 16:47:30 2017 +0200
@@ -27,7 +27,7 @@
 Requires:       cubicweb-relationwidget >= 0.4l
 Requires:       cubicweb-squareui
 Requires:       %{python}-rdflib >= 4.1
-Requires:       %{python}-pyxst
+Requires:       %{python}-pyxst >= 0.2
 Requires:       %{python}-six >= 1.4.0
 
 %description
--- a/cubicweb_seda/__pkginfo__.py	Thu Oct 12 15:24:11 2017 +0200
+++ b/cubicweb_seda/__pkginfo__.py	Thu Oct 12 16:47:30 2017 +0200
@@ -21,7 +21,7 @@
     'cubicweb-compound': '>= 0.6',
     'cubicweb-relationwidget': '>= 0.4',
     'cubicweb-squareui': None,
-    'pyxst': None,
+    'pyxst': '>= 0.2',
     'rdflib': '>= 4.1',
 }
 __recommends__ = {}
--- a/debian/control	Thu Oct 12 15:24:11 2017 +0200
+++ b/debian/control	Thu Oct 12 16:47:30 2017 +0200
@@ -18,7 +18,7 @@
  cubicweb-compound (>= 0.6),
  cubicweb-relationwidget (>= 0.4),
  cubicweb-squareui,
- python-pyxst,
+ python-pyxst (>= 0.2),
  python-rdflib (>= 4.1),
  python-six (>= 1.4.0),
  ${python:Depends},
--- a/dev-requirements.txt	Thu Oct 12 15:24:11 2017 +0200
+++ b/dev-requirements.txt	Thu Oct 12 16:47:30 2017 +0200
@@ -1,2 +1,1 @@
 pytest
-http://hg.logilab.org/review/pyxst/archive/tip.tar.bz2#egg=pyxst