[pkg] Require python3-compatible versions of eac and skos
authorDenis Laxalde <denis.laxalde@logilab.fr>
Tue, 01 Oct 2019 15:45:40 +0200
changeset 3034 05022af75eae
parent 3033 9282b7ffff4a
child 3035 d496f4739032
[pkg] Require python3-compatible versions of eac and skos Still avoid 0.9.0 version of cubicweb-eac which contains breaking changes.
cubicweb_seda/__pkginfo__.py
--- a/cubicweb_seda/__pkginfo__.py	Tue Oct 01 15:44:23 2019 +0200
+++ b/cubicweb_seda/__pkginfo__.py	Tue Oct 01 15:45:40 2019 +0200
@@ -16,8 +16,8 @@
 __depends__ = {
     'cubicweb': '>= 3.25.4, < 3.27',
     'six': '>= 1.4.0',
-    'cubicweb-eac': None,
-    'cubicweb-skos': '>= 1.3.0',
+    'cubicweb-eac': '>= 0.8.3, < 0.9.0',
+    'cubicweb-skos': '>= 1.6.0',
     'cubicweb-compound': '>= 0.7',
     'cubicweb-relationwidget': '>= 0.4',
     'cubicweb-squareui': None,