debian/control
author Sylvain Thénault <sylvain.thenault@logilab.fr>
Thu, 12 Oct 2017 16:47:30 +0200
changeset 2763 49e134799b43
parent 2518 1db4f425bbff
child 2776 f84752939e76
permissions -rw-r--r--
[pkg] Upgrade dependency to pyxst 0.2

Source: cubicweb-seda
Section: web
Priority: optional
Maintainer: LOGILAB S.A. (Paris, FRANCE) <contact@logilab.fr>
Build-Depends:
 debhelper (>= 9),
 python (>= 2.6.5),
 python-setuptools,
Standards-Version: 3.9.3
X-Python-Version: >= 2.6

Package: cubicweb-seda
Architecture: all
Depends:
 python-cubicweb (>= 3.24.0),
 cubicweb-eac,
 cubicweb-skos (>= 0.12.1),
 cubicweb-compound (>= 0.6),
 cubicweb-relationwidget (>= 0.4),
 cubicweb-squareui,
 python-pyxst (>= 0.2),
 python-rdflib (>= 4.1),
 python-six (>= 1.4.0),
 ${python:Depends},
 ${misc:Depends},
Description: Data Exchange Standard for Archival
 CubicWeb is a semantic web application framework.
 .
 Data Exchange Standard for Archival
 .
 This package will install all the components you need to run the
 cubicweb-seda application (cube :)..