debian/control
author Sylvain Thénault <sylvain.thenault@logilab.fr>
Tue, 19 Dec 2017 14:45:37 +0100
changeset 2929 352167325f8f
parent 2776 f84752939e76
child 2943 563241f3e013
permissions -rw-r--r--
[pkg] Use released compound cube

Source: cubicweb-seda
Section: web
Priority: optional
Maintainer: LOGILAB S.A. (Paris, FRANCE) <contact@logilab.fr>
Build-Depends:
 debhelper (>= 9),
 python (>= 2.6.5),
 python-setuptools,
Standards-Version: 3.9.3
X-Python-Version: >= 2.6

Package: cubicweb-seda
Architecture: all
Depends:
 python-cubicweb (>= 3.25.3),
 cubicweb-eac,
 cubicweb-skos (>= 0.12.1),
 cubicweb-compound (>= 0.7),
 cubicweb-relationwidget (>= 0.4),
 cubicweb-squareui,
 python-pyxst (>= 0.2),
 python-rdflib (>= 4.1),
 python-six (>= 1.4.0),
 ${python:Depends},
 ${misc:Depends},
Description: Data Exchange Standard for Archival
 CubicWeb is a semantic web application framework.
 .
 Data Exchange Standard for Archival
 .
 This package will install all the components you need to run the
 cubicweb-seda application (cube :)..