MANIFEST.in
author Denis Laxalde <denis.laxalde@logilab.fr>
Tue, 01 Oct 2019 15:45:40 +0200
changeset 3034 05022af75eae
parent 2834 149c09c5aae8
permissions -rw-r--r--
[pkg] Require python3-compatible versions of eac and skos Still avoid 0.9.0 version of cubicweb-eac which contains breaking changes.

recursive-include cubicweb_seda *.py
recursive-include cubicweb_seda/data *.gif *.png *.ico *.css *.js
recursive-include cubicweb_seda/xsd *.xsd
recursive-include doc *.txt *.rst *.py
recursive-include test *.py
include cubicweb_seda/migration/data/*.csv
include cubicweb_seda/i18n/*.po cubicweb_seda/i18n/*.pot
include test/data/bootstrap_cubes test/data/*.xml test/data/*.xsd test/data/*.rng test/data/*.csv
include tox.ini dev-requirements.txt cubicweb_seda/makefile

prune __pkginfo__.py
prune cubicweb-seda.spec
prune debian