[pkg] prepare 1.7.1 stable
authorKatia Saurfelt <katia.saurfelt@logilab.fr>
Wed, 07 May 2014 15:14:36 +0200
branchstable
changeset 157 5dd235f08ead
parent 156 bb29885ee3a4
child 158 bafee3786043
[pkg] prepare 1.7.1
__pkginfo__.py
debian/changelog
debian/control
--- a/__pkginfo__.py	Wed May 07 15:42:50 2014 +0200
+++ b/__pkginfo__.py	Wed May 07 15:14:36 2014 +0200
@@ -4,7 +4,7 @@
 modname = 'keyword'
 distname = "cubicweb-keyword"
 
-numversion = (1, 7, 0)
+numversion = (1, 7, 1)
 version = '.'.join(str(num) for num in numversion)
 
 license = 'LGPL'
--- a/debian/changelog	Wed May 07 15:42:50 2014 +0200
+++ b/debian/changelog	Wed May 07 15:14:36 2014 +0200
@@ -1,3 +1,9 @@
+cubicweb-keyword (1.7.1-1) unstable; urgency=low
+
+  * new upstream release
+
+ -- Katia Saurfelt <katia.saurfelt@logilab.fr>  Wed, 07 May 2014 15:14:15 +0200
+
 cubicweb-keyword (1.7.0-1) unstable; urgency=low
 
   * new upstream release
--- a/debian/control	Wed May 07 15:42:50 2014 +0200
+++ b/debian/control	Wed May 07 15:14:36 2014 +0200
@@ -13,7 +13,7 @@
 Replaces: cubicweb-keywords
 Architecture: all
 Depends:
- cubicweb-common (>= 3.15.0),
+ cubicweb-common (>= 3.16.0),
  ${python:Depends},
  ${misc:Depends},
 Description: keyword component for the Cubicweb framework