debian/control
author Laurent Wouters <lwouters@cenotelie.fr>
Wed, 29 Apr 2020 15:22:49 +0200
changeset 17 b792134b6f43
parent 0 0144c9b36d54
permissions -rw-r--r--
Fix flaky test due to different behaviors between cubicweb versions 3.26.14 and 3.26.17

Source: cubicweb-graphql
Section: web
Priority: optional
Maintainer: LOGILAB S.A. (Paris, FRANCE) <contact@logilab.fr>
Build-Depends:
 debhelper (>= 7),
 dh-python,
 python (>= 2.6.5),
 python-setuptools,
Standards-Version: 3.9.3
X-Python-Version: >= 2.6

Package: cubicweb-graphql
Architecture: all
Depends:
 python-cubicweb (>= 3.26.0),
 python-six (>= 1.4.0),
 ${python:Depends},
 ${misc:Depends},
Description: GraphQL
 CubicWeb is a semantic web application framework.
 .
 GraphQL
 .
 This package will install all the components you need to run an application
 using the cubicweb-graphql cube.