[pkginfo] Operator < not supported
authorDimitri Papadopoulos <dimitri.papadopoulos@cea.fr>
Fri, 14 Mar 2014 00:07:41 +0100
changeset 756 cc9997a83d4f
parent 730 fce90b2d895f
child 757 be6bf760d99c
[pkginfo] Operator < not supported Unfortunately only operators >= and > are curently supported by CubicWeb. I have opened ticket #3649120 to expand supported operators but for now we have to revert to None.
__pkginfo__.py
--- a/__pkginfo__.py	Mon Feb 17 09:19:39 2014 +0000
+++ b/__pkginfo__.py	Fri Mar 14 00:07:41 2014 +0100
@@ -19,7 +19,7 @@
                 'cubicweb-genomics': None,
                 'cubicweb-medicalexp': None,
                 'cubicweb-card': None,
-                'cubicweb-bootstrap': '< 0.2.0',
+                'cubicweb-bootstrap': None,  # should be '< 0.2.0'
                 'cubicweb-comment': None,
                 'cubicweb-jqplot': None,
                 }