Dependency on unreleased module would break installation
authorDimitri Papadopoulos <dimitri.papadopoulos@cea.fr>
Wed, 17 Jul 2013 17:27:32 +0200
changeset 322 92e49364eee4
parent 321 62024074d85d
child 330 53092a59a87c
Dependency on unreleased module would break installation The brainoviz module will not be released any time soon. Depending on this module would break installation of the brainomics cube. Document is as a recommended module for now.
__pkginfo__.py
--- a/__pkginfo__.py	Wed Jul 17 17:43:02 2013 +0200
+++ b/__pkginfo__.py	Wed Jul 17 17:27:32 2013 +0200
@@ -23,9 +23,8 @@
                 'cubicweb-comment': None,
                 'cubicweb-registration': None,
                 'cubicweb-jqplot': None,
-                'cubicweb-brainoviz': None,
                 }
-__recommends__ = {}
+__recommends__ = {'cubicweb-brainoviz': None}
 
 
 from os import listdir as _listdir