1.7 for cw 3.6
authorSylvain Thénault <sylvain.thenault@logilab.fr>
Mon, 08 Feb 2010 21:47:54 +0100
changeset 159 b44f273f311f
parent 158 465f38875f92
child 160 65c3bb0b8e0c
1.7 for cw 3.6
__pkginfo__.py
debian/changelog
debian/control
--- a/__pkginfo__.py	Mon Feb 08 21:47:39 2010 +0100
+++ b/__pkginfo__.py	Mon Feb 08 21:47:54 2010 +0100
@@ -4,7 +4,7 @@
 modname = 'blog'
 distname = "cubicweb-%s" % modname
 
-numversion = (1, 6, 2)
+numversion = (1, 7, 0)
 version = '.'.join(str(num) for num in numversion)
 
 license = 'LGPL'
@@ -69,7 +69,7 @@
     ]
 
 __depends_cubes__ = {}
-__depends__ = {'cubicweb': '>= 3.2.0'}
+__depends__ = {'cubicweb': '>= 3.6.0'}
 __use__ = tuple(__depends_cubes__)
 
 # package ###
@@ -93,5 +93,3 @@
 except OSError:
     # we are in an installed directory
     pass
-
-cube_eid = 20300
--- a/debian/changelog	Mon Feb 08 21:47:39 2010 +0100
+++ b/debian/changelog	Mon Feb 08 21:47:54 2010 +0100
@@ -1,3 +1,9 @@
+cubicweb-blog (1.7.0-1) unstable; urgency=low
+
+  * new upstream release
+
+ -- Sylvain Thénault <sylvain.thenault@logilab.fr>  Mon, 08 Feb 2010 21:32:37 +0100
+
 cubicweb-blog (1.6.2-1) unstable; urgency=low
 
   * new upstream release
--- a/debian/control	Mon Feb 08 21:47:39 2010 +0100
+++ b/debian/control	Mon Feb 08 21:47:54 2010 +0100
@@ -11,7 +11,7 @@
 Architecture: all
 Conflicts: erudi-blog, erudi-blog-server, erudi-blog-client, erudi-blog-comp
 Replaces: erudi-blog, erudi-blog-server, erudi-blog-client, erudi-blog-comp
-Depends: cubicweb-common (>= 3.2.0)
+Depends: cubicweb-common (>= 3.6.0)
 Description: blog component for the CubicWeb framework
  This CubicWeb component provides blogging functionnalities.
  .