[test] fix tests with cubicweb 3.17 (closes #3071887)
authorDavid Douard <david.douard@logilab.fr>
Mon, 05 Aug 2013 11:43:56 +0200
changeset 310 7629dfa69b76
parent 305 26c0ad70ac58
child 311 5e77cefb98df
[test] fix tests with cubicweb 3.17 (closes #3071887) This make blog depends on 3.17
__pkginfo__.py
cubicweb-blog.spec
debian/control
test/data/bootstrap_cubes
--- a/__pkginfo__.py	Fri Aug 02 16:56:43 2013 +0200
+++ b/__pkginfo__.py	Mon Aug 05 11:43:56 2013 +0200
@@ -19,7 +19,7 @@
     'Programming Language :: JavaScript',
     ]
 
-__depends__ = {'cubicweb': '>= 3.15.0'}
+__depends__ = {'cubicweb': '>= 3.17.0'}
 __recommends__ = {'cubicweb-tag': None,
                   'cubicweb-preview': None,
                   'cubicweb-comment': '>= 1.6.3',
--- a/cubicweb-blog.spec	Fri Aug 02 16:56:43 2013 +0200
+++ b/cubicweb-blog.spec	Mon Aug 05 11:43:56 2013 +0200
@@ -20,7 +20,7 @@
 BuildRoot:      %{_tmppath}/%{name}-%{version}-%{release}-buildroot
 
 BuildRequires:  %{python} %{python}-setuptools
-Requires:       cubicweb >= 3.10.0
+Requires:       cubicweb >= 3.17.0
 
 %description
 blogging component for the CubicWeb framework
--- a/debian/control	Fri Aug 02 16:56:43 2013 +0200
+++ b/debian/control	Mon Aug 05 11:43:56 2013 +0200
@@ -9,7 +9,7 @@
 
 Package: cubicweb-blog
 Architecture: all
-Depends: cubicweb-common (>= 3.10.0)
+Depends: cubicweb-common (>= 3.17.0)
 Suggests: cubicweb-comment (>= 1.6.3), cubicweb-tag, cubicweb-datafeed, python-feedparser, python-rdflib
 Recommends: cubicweb-preview
 Description: blog component for the CubicWeb framework
--- a/test/data/bootstrap_cubes	Fri Aug 02 16:56:43 2013 +0200
+++ b/test/data/bootstrap_cubes	Mon Aug 05 11:43:56 2013 +0200
@@ -1,1 +1,1 @@
-blog
+blog,sioc