[pkg] Prepare 1.11.0 release 1.11.0 centos/1.11.0-1 debian/1.11.0-1
authorRémi Cardona <remi.cardona@logilab.fr>
Thu, 11 Jun 2015 14:58:58 +0200
changeset 340 034a95d9a669
parent 339 1cb45c63412f
child 341 919388e7fe25
[pkg] Prepare 1.11.0 release
__pkginfo__.py
cubicweb-blog.spec
debian/changelog
--- a/__pkginfo__.py	Thu Jun 11 14:54:06 2015 +0200
+++ b/__pkginfo__.py	Thu Jun 11 14:58:58 2015 +0200
@@ -4,7 +4,7 @@
 modname = 'blog'
 distname = "cubicweb-%s" % modname
 
-numversion = (1, 10, 1)
+numversion = (1, 11, 0)
 version = '.'.join(str(num) for num in numversion)
 
 license = 'LGPL'
--- a/cubicweb-blog.spec	Thu Jun 11 14:54:06 2015 +0200
+++ b/cubicweb-blog.spec	Thu Jun 11 14:58:58 2015 +0200
@@ -9,7 +9,7 @@
 %{!?_python_sitelib: %define _python_sitelib %(%{__python} -c "from distutils.sysconfig import get_python_lib; print get_python_lib()")}
 
 Name:           cubicweb-blog
-Version:        1.10.1
+Version:        1.11.0
 Release:        logilab.1%{?dist}
 Summary:        blogging component for the CubicWeb framework
 Group:          Applications/Internet
--- a/debian/changelog	Thu Jun 11 14:54:06 2015 +0200
+++ b/debian/changelog	Thu Jun 11 14:58:58 2015 +0200
@@ -1,3 +1,10 @@
+cubicweb-blog (1.11.0-1) unstable; urgency=medium
+
+  * New upstream release.
+  * Upgrade packaging to debhelper 8.
+
+ -- RĂ©mi Cardona <remi.cardona@logilab.fr>  Thu, 11 Jun 2015 14:56:34 +0200
+
 cubicweb-blog (1.10.1-1) unstable; urgency=low
 
   * new upstream release