[pkginfo] Change cubicWeb dependency version draft default tip
authorElodie Thieblin <ethieblin@logilab.fr>
Mon, 09 Mar 2020 17:20:24 +0100
changeset 401 94e3c2fdfce3
parent 400 8eb729fccb8b
[pkginfo] Change cubicWeb dependency version
cubicweb_blog/__pkginfo__.py
--- a/cubicweb_blog/__pkginfo__.py	Mon Mar 09 17:18:44 2020 +0100
+++ b/cubicweb_blog/__pkginfo__.py	Mon Mar 09 17:20:24 2020 +0100
@@ -20,7 +20,7 @@
     'Programming Language :: JavaScript',
 ]
 
-__depends__ = {'cubicweb[rdf]': '>= 3.28.0',
+__depends__ = {'cubicweb': '>= 3.28.0.dev0',
                'six': '>= 1.4.0', }
 __recommends__ = {'cubicweb-tag': None,
                   'cubicweb-preview': None,