2.2.2-2
authorDavid Douard <david.douard@logilab.fr>
Fri, 09 Mar 2012 10:16:28 +0100
changeset 822 cb0e15cb988e
parent 821 24eb4f51ca00
child 823 dd72c0ee8388
2.2.2-2 missing cubicweb-jqplot (recommends)
debian/changelog
debian/control
--- a/debian/changelog	Thu Mar 08 11:14:47 2012 +0100
+++ b/debian/changelog	Fri Mar 09 10:16:28 2012 +0100
@@ -1,3 +1,9 @@
+apycot (2.2.2-2) unstable; urgency=low
+
+  * add cubicweb-jqplot as a recommends
+
+ -- David Douard <david.douard@logilab.fr>  Fri, 09 Mar 2012 10:14:47 +0100
+
 apycot (2.2.2-1) unstable; urgency=low
 
   * new upstream release
--- a/debian/control	Thu Mar 08 11:14:47 2012 +0100
+++ b/debian/control	Fri Mar 09 10:16:28 2012 +0100
@@ -14,6 +14,7 @@
 Architecture: all
 XB-Python-Version: ${python:Versions}
 Depends: ${misc:Depends}, ${python:Depends}, cubicweb-common (>= 3.14.0), cubicweb-vcsfile (>= 1.6.1), cubicweb-file (>= 1.8.2), cubicweb-narval (>= 3.0.2), pyro
+Recommends: cubicweb-jqplot (>= 0.2.0)
 Suggests: cubicweb-tracker, cubicweb-nosylist (>= 0.5.0)
 Description: apycot component for the CubicWeb framework
  This CubicWeb component store data from the Apycot testing framework