[pkg] prepare 3.1.0
authorDavid Douard <david.douard@logilab.fr>
Thu, 10 Jul 2014 16:38:27 +0200
changeset 1556 a95388325d05
parent 1555 9d25cbbdead8
child 1557 a42ed51d1594
[pkg] prepare 3.1.0
__pkginfo__.py
debian/changelog
debian/control
--- a/__pkginfo__.py	Mon Jul 07 16:37:36 2014 +0200
+++ b/__pkginfo__.py	Thu Jul 10 16:38:27 2014 +0200
@@ -4,7 +4,7 @@
 modname = 'apycotlib'
 distname = 'apycot'
 
-numversion = (3, 0, 1)
+numversion = (3, 1, 0)
 version = '.'.join(str(num) for num in numversion)
 
 license = 'GPL'
@@ -19,10 +19,10 @@
     'Programming Language :: JavaScript',
     ]
 
-__depends__ = {'cubicweb': '>= 3.17.0',
+__depends__ = {'cubicweb': '>= 3.18.0',
                'cubicweb-vcsfile': '>= 1.12',
                'cubicweb-file': None,
-               'cubicweb-narval': '>= 4',
+               'cubicweb-narval': '>= 4.1',
                'Pygments': None,
                'lxml': None,
                }
--- a/debian/changelog	Mon Jul 07 16:37:36 2014 +0200
+++ b/debian/changelog	Thu Jul 10 16:38:27 2014 +0200
@@ -1,3 +1,9 @@
+apycot (3.1.0-1) unstable; urgency=low
+
+  * new upstream release 
+
+ -- David Douard <david.douard@logilab.fr>  Thu, 10 Jul 2014 16:38:06 +0200
+
 apycot (3.0.1-1) unstable; urgency=low
 
   * new upstream release
--- a/debian/control	Mon Jul 07 16:37:36 2014 +0200
+++ b/debian/control	Thu Jul 10 16:38:27 2014 +0200
@@ -12,10 +12,10 @@
 Package: cubicweb-apycot
 Architecture: all
 Depends:
- cubicweb-common (>= 3.17.0),
+ cubicweb-common (>= 3.18),
  cubicweb-vcsfile (>= 1.12),
- cubicweb-file (>= 1.14.0),
- cubicweb-narval (>= 4.1.0),
+ cubicweb-file (>= 1.14),
+ cubicweb-narval (>= 4.1),
  python-pygments,
  ${misc:Depends},
  ${python:Depends},
@@ -32,7 +32,7 @@
 Package: narval-apycot
 Architecture: all
 Depends:
- narval-bot (>= 4.1.0),
+ narval-bot (>= 4.1),
  python-unittest2 | python (>= 2.7),
  python-lxml,
  mercurial (>= 2.2),