make cubicweb-jqplot a recommends in __pkginfo__ stable
authorDavid Douard <david.douard@logilab.fr>
Fri, 23 Mar 2012 14:30:10 +0100
branchstable
changeset 826 5db4dd8bbeee
parent 825 9109514e0237
child 827 e599031dee15
make cubicweb-jqplot a recommends in __pkginfo__
__pkginfo__.py
--- a/__pkginfo__.py	Fri Mar 23 12:00:56 2012 +0100
+++ b/__pkginfo__.py	Fri Mar 23 14:30:10 2012 +0100
@@ -24,11 +24,11 @@
                'cubicweb-vcsfile': '>= 1.6.1',
                'cubicweb-file': None,
                'cubicweb-narval': '>= 3.0.2',
-               'cubicweb-jqplot': '>= 0.1.2',
                }
 __recommends__ = {'cubicweb-tracker': None,
-                  'cubicweb-nosylist': '>= 0.5.0'}
-
+                  'cubicweb-nosylist': '>= 0.5.0',
+                  'cubicweb-jqplot': '>= 0.1.2',
+                  }
 
 # packaging ###