[pkg] remove dependency on pyro and recommend logilab-devtools
authorDavid Douard <david.douard@logilab.fr>
Wed, 30 Apr 2014 12:09:35 +0200
changeset 1495 48c358bd2846
parent 1494 81e883113eef
child 1496 179e9ef1af32
[pkg] remove dependency on pyro and recommend logilab-devtools
__pkginfo__.py
--- a/__pkginfo__.py	Fri Apr 25 15:55:10 2014 +0200
+++ b/__pkginfo__.py	Wed Apr 30 12:09:35 2014 +0200
@@ -19,8 +19,7 @@
     'Programming Language :: JavaScript',
     ]
 
-__depends__ = {'pyro': None,
-               'cubicweb': '>= 3.17.0',
+__depends__ = {'cubicweb': '>= 3.17.0',
                'cubicweb-vcsfile': '>= 1.12',
                'cubicweb-file': None,
                'cubicweb-narval': '>= 4',
@@ -29,6 +28,7 @@
 __recommends__ = {'cubicweb-tracker': None,
                   'cubicweb-nosylist': '>= 0.5.0',
                   'cubicweb-jqplot': '>= 0.1.2',
+                  'logilab-devtools': None,
                   }
 
 # packaging ###