[__pkginfo__] use yapp2 in requires.txt since that is the one being installed by debian package (and also fits in pip install scenario)
authorArthur Lutz <arthur.lutz@logilab.fr>
Thu, 17 Nov 2016 11:09:16 +0100
changeset 800 71d98b16de20
parent 799 304abdcde343
child 801 75b92f67fd4f
[__pkginfo__] use yapp2 in requires.txt since that is the one being installed by debian package (and also fits in pip install scenario)
__pkginfo__.py
--- a/__pkginfo__.py	Thu Feb 18 17:16:15 2016 +0100
+++ b/__pkginfo__.py	Thu Nov 17 11:09:16 2016 +0100
@@ -89,7 +89,7 @@
 install_requires = [
     'logilab-common >= 0.47.0',
     'logilab-database >= 1.6.0',
-    'yapps >= 2.2.0', # XXX to ensure we don't use the broken pypi version
+    'yapps2 >= 2.2.0', # XXX to ensure we don't use the broken pypi version
     'logilab-constraint >= 0.5.0', # fallback if the gecode compiled module is missing
     'six >= 1.4.0',
     'setuptools',