pkg: bump constraint depency version stable
authorPierre-Yves David <pierre-yves.david@logilab.fr>
Tue, 13 Mar 2012 11:51:03 +0100
branchstable
changeset 688 6b15ab059caa
parent 687 2a532f897388
child 689 5705594b7f86
pkg: bump constraint depency version We need this for set comparison implemented in 2a175b352c78
__pkginfo__.py
--- a/__pkginfo__.py	Fri Mar 16 16:47:20 2012 +0100
+++ b/__pkginfo__.py	Tue Mar 13 11:51:03 2012 +0100
@@ -83,7 +83,7 @@
     'logilab-common >= 0.47.0',
     'logilab-database >= 1.6.0',
     'yapps == 2.1.1', # XXX to ensure we don't use the broken pypi version
-    'constraint', # fallback if the gecode compiled module is missing
+    'constraint >= 0.5.0', # fallback if the gecode compiled module is missing
     ]
 
 # links to download yapps2 package that is not (yet) registered in pypi