[debian] python 2.5 is no longer supported
authorJulien Cristau <julien.cristau@logilab.fr>
Mon, 28 Jul 2014 11:22:02 +0200
changeset 740 17af1617e5b4
parent 739 6103a6c7d7e7
child 741 31df1064004f
[debian] python 2.5 is no longer supported
debian/control
--- a/debian/control	Sun Jul 27 18:01:23 2014 +0200
+++ b/debian/control	Mon Jul 28 11:22:02 2014 +0200
@@ -5,11 +5,10 @@
 Uploaders: Sylvain Thenault <sylvain.thenault@logilab.fr>, Nicolas Chauvat <nicolas.chauvat@logilab.fr>
 Build-Depends: debhelper (>= 5.0.37.1),
                python-support,
-               python-all-dev (>=2.5),
-               python-all (>=2.5),
+               python-all-dev (>=2.6),
                libgecode-dev,
-               python-sphinx, g++ (>= 4)
-XS-Python-Version: >= 2.5
+               python-sphinx
+XS-Python-Version: >= 2.6
 Standards-Version: 3.9.1
 Homepage: http://www.logilab.org/project/rql