makefile
author Philippe Pepiot <philippe.pepiot@logilab.fr>
Wed, 06 Nov 2019 11:49:59 +0100
changeset 870 4e54f0b7946f
parent 765 3f7e6b99457b
permissions -rw-r--r--
Add python_requires and python3 only specifiers This allow pip to install a older python2 compatible package if running with python2. The "Programming Language :: Python :: 3 :: Only" is just for pypi statistics AFAIK.

YAPPS=yapps

rql/parser.py: rql/parser.g rql/parser_main.py
	${YAPPS} rql/parser.g
	#sed -i "s/__main__/old__main__/" rql/parser.py
	#cat rql/parser_main.py >> rql/parser.py