TODO
author Philippe Pepiot <philippe.pepiot@logilab.fr>
Wed, 06 Nov 2019 11:49:59 +0100
changeset 870 4e54f0b7946f
parent 0 d7a978efc65b
permissions -rw-r--r--
Add python_requires and python3 only specifiers This allow pip to install a older python2 compatible package if running with python2. The "Programming Language :: Python :: 3 :: Only" is just for pypi statistics AFAIK.

TODO list for the rql package
=============================

* retirer les restrictions e_type = [A-Z][a-z_]*
                           r_type = [a-z_]*

* detecter les erreurs ASAP pour Úviter stcheck

* tests unitaires pour sqlgen

* revoir tutoriel

* specification 1.0