Require wsigcors >= 0.7.0 in demo and document this in README
authorDenis Laxalde <denis.laxalde@logilab.fr>
Thu, 06 Apr 2017 09:57:48 +0200
changeset 83 2aac210e9a15
parent 82 afe799818c78
child 84 f3320a200bf7
Require wsigcors >= 0.7.0 in demo and document this in README
demo/README.rst
demo/server/cubicweb_bookstore/__pkginfo__.py
--- a/demo/README.rst	Thu Apr 06 09:36:16 2017 +0200
+++ b/demo/README.rst	Thu Apr 06 09:57:48 2017 +0200
@@ -18,6 +18,10 @@
   (this is actually a CubicWeb cube with a "bookstore" data model that we pull
   a recent CubicWeb version)
 
+  .. note:: Make sure you have a recent (>= 0.7.0) version of `wsgicors
+        <https://pypi.python.org/pypi/wsgicors>`_, otherwise CORS settings
+        documented below may not apply.
+
 * create an ``jsonschema-demo`` instance of the ``bookstore`` cube with a
   ``pyramid`` configuration type
 
--- a/demo/server/cubicweb_bookstore/__pkginfo__.py	Thu Apr 06 09:36:16 2017 +0200
+++ b/demo/server/cubicweb_bookstore/__pkginfo__.py	Thu Apr 06 09:57:48 2017 +0200
@@ -18,6 +18,7 @@
     'cubicweb': '>= 3.25.0rc1',
     'six': '>= 1.4.0',
     'cubicweb-jsonschema': None,
+    'wsgicors': '>= 0.7.0',
 }
 __recommends__ = {}